Welcome to Our Community

Registration on our forums are now open for some days! Feel free to sign up today.

XenForo 1.5.2 Security Fix 1.5.2

XenForo Security Fix (Patch) 1.5.2

  1. Grussler
    Compatible XF Versions:
    • 1.5
    Additional Requirements:
    Need a full XenForo 1.5.2
    This is a Security Fix (Patch) for XenForo 1.5.2. You need the full XenForo 1.5.2 version!
    kader31, infenius, T4R13N and 2 others like this.