XenForo Nulled Community

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

[Solved] Little Problem After Installing 1.5.14

#1
The following errors occurred while verifying that your server can run XenForo:

  • The directory /storage/ssd5/823/2202823/public_html/data must be writable. Please change the permissions on this directory to be world writable (chmod 0777). If the directory does not exist, please create it.
  • The directory /storage/ssd5/823/2202823/public_html/internal_data must be writable. Please change the permissions on this directory to be world writable (chmod 0777). If the directory does not exist, please create it.
Please correct these errors and try again.

Displays after uploading. Please I need enlightenment on the folders I have to make writeable.
 

Similar threads

Matverben

Translator
True Member
+Member+
Registered
#2
Hello,

With your favorite FTP client go in public_html on your server ( where you have uploaded the files ) then right click on internal_data choose "Permission" then set to "Writable/Readable"
Same process for the other folder !
Done !
 
#3
Hello,

With your favorite FTP client go in public_html on your server ( where you have uploaded the files ) then right click on internal_data choose "Permission" then set to "Writable/Readable"
Same process for the other folder !
Done !
Thanks for the reply sir, but to be sincere I can't find internal_data anywhere in my public_html folder.
The files I can find in the public_html folders are :
js

install

library

styles

INSTALL-UPGRADE.txt

admin.php

admindav.php

css.php

deferred.php

fb_channel.php

htaccess.txt

index.php

payment_callback.php

proxy.php

rgba.php

sitemap.php

Or is that file somewhere in another folder?
Please kindly assist.
 

Matverben

Translator
True Member
+Member+
Registered
#4
So create those two folders in public_html.

But have you installed the "Full" version of xF or only the "Upgrade" one ?
 

Matverben

Translator
True Member
+Member+
Registered
#9
If you have other problems let us know !
 
#10
I am facing download problem, after 3MB of download, the download stops, that doesn't heppen with other files I download.
I have been retrying the download but still facing the same problem.
Can you assist with helping me to upload it on a different file hosting site?
 
#12
Okay..... Thanks

Thanks to you guys..... I love xenforo.rocks...
Keep up with your good work....Now I have it installed
 
Last edited by a moderator:

Similar threads