[RSS Feed/News] Maximum version number support for addon.json

Status
Not open for further replies.

XenForo Rocks

Team Member
Administrator
Moderator
+Lifetime VIP+
Contributor
ViP
True Member
+Member+
Registered
Currently, we can only specify a minimum version requirement in addon.json. This can produce a problem, especially if this suggestion gets implemented, as this functionality would be necessary for that suggestion to work correctly.

This would make it possible to block upgrades for XF itself, for instance we could specify that the version is compatible with XF >= 2.1.0 and < 2.2.0. The add-on...

Read more

Continue reading...
 
Status
Not open for further replies.
Top